A quick note on Exchange Team Blog (EHLO Blog) has mentioned that Exchange on-premises servers will run into some known issues if .NET Framework 4.6.1 is installed. Considering the impact, MS Exchange team has advised to delay the installation of .NET Framework 4.6.1 which is currently available through Windows Update.

It is worth thinking why MS has allowed it on Windows Update, without the confirmation from Exchange On-Prem team testing. We will yet to hear more updates on this, however it is highly recommended not to install the 4.6.1 update now.

Some of the reference articles for you to go through.

Exchange says no to .NET Framework 4.6.1

On .NET Framework 4.6.1 and Exchange compatibility

-Praveen

Published in News
theme by reviewshub